Frequently Asked Questions

What versions of Java are supported?

ZAP should be able to run with all/newer Java versions, but might require a minimum for certain ZAP versions:

  • ZAP 2.7.0 and later requires a minimum of Java 1.8
  • ZAP 2.0.0 and later requires a minimum of Java 1.7
  • Previous versions of ZAP also support Java 1.6, the last of those being 1.4.1